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1 Save bibliographic records 

Note: If you are using Connexion client version 3.0 or newer, see Connexion client for applicable documentation. 

Save online or save to 
local file 

About bibliographic 
save files 

Using the Connexion client, you can save bibliographic records to the online save 
file or to one or more local files located on your workstation or a shared network 
drive. The client provides a blank default local save file (DefaultBib.bib.db).See 
more about local files, their locations, and how to share them in Basics, Get 
Support, “User data files (back up or share) and program files.” 

This topic covers procedures for saving records to both the online and local save 
files. 

What are bibliographic save files? 

Online save file: 

 The online bibliographic save file is a working storage area for use when you
complete new bibliographic records or modify existing records from WorldCat.

 Each library's saved records are available to users from that library only.

 There is only one online bibliographic save file. It is accessed by both Connexion
interfaces, the browser and the client.

Local save file: 

 The local bibliographic save file is located on your workstation or can be located
on a network drive for shared access.

 Use local files to save bibliographic records and work on them offline or online, to
enter WorldCat searches or set actions on records to run in batch mode.

 The Connexion client automatically creates a default local bibliographic save file
when you install the software. The path and file name is:

X:\Documents and Settings\[user name]\Application
Data\OCLC\Connex\Db\DefaultBib.bib.db (X is the letter of your hard drive)

 Create multiple local bibliographic save files on your workstation or on a shared
drive for special cataloging tasks or for use by individual staff members.

 Designate/change the default.

 Move or copy records from one local file to another.

For more about local save files, see Basics, Manage Local Files, “Manage local
files.”

Maximum number of records in an online or local save file: 9,999. The system 
prevents you from saving a record that would exceed the limit. 

Save file record numbering: Whether saved to the online file or to the local file, 
each saved record is assigned a sequential number. The first number assigned is 1. 
After that, the client assigns the first available sequential number. 

https://help.oclc.org/Metadata_Services/Connexion/Connexion_client
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Record expiration in online save file: 
 

 Unlocked records in the online save file no longer expire (as of May 2014). 
OCLC no longer automatically deletes bibliographic records from the online save 
file. They remain in the online save file until you delete them. You no longer need 
to resave records to ensure that they are not deleted before you finish with them. 
The expires in x days label will continue to display in records, but the number is 
not associated with an expiration date; you can ignore this information. 

 Locked master records are unlocked after 14 days. To reinstate the lock, you 
must retrieve a new copy of the master record and take the Lock Master Record 
action (Action menu). If you edited the saved copy of the master record, your 
edits are lost. To determine the number of days until a record lock expires, view 
the Expires column in the save file list. 

 For locked master records, the last modified date in the record (shown in the 
Modified column of a brief entry on a results list) is the beginning of the current 
14-day window. 

 To reset the expiration counter for locked master records, open the online save 
file record or select records in an online save file list and re-save (Action > Save 
Record Online). 

 Resaving a locked master record also extends the lock on the record in 
WorldCat. 

 
Saving locked records: You can save locked records in the online save file only. 
The client prevents you from saving locked records to the local bibliographic save 
file. 

 
New records, importing, and exporting 

 
 New records. A newly created record is not automatically added to the online or 

local save file. If you do not plan to complete the record and add it to WorldCat 
during your current session, save the record (Action > Save Record to Online 
File or Save Record to Local File). 

 Source status for imported records. Records imported via Connexion are 
added to the online or local save file, whichever you specify in the Import Records 
dialog, and are assigned the source status Imported. 

 Workflow status for imported records. New records (those that do not have an 
OCLC number because they have not been added to WorldCat) are converted to 
workforms and assigned the workflow status New. Existing records (those that 
have an OCLC number) are assigned the workflow status In Process. 

 Export records. You can only export a record from the online or local save file if 
the record has an OCLC record number (that is, has been added to WorldCat). 
You cannot export workforms. 

 
Recommendation: The client automatically backs up local files (File > Local File 
Manager; click Auto Back Up). OCLC recommends keeping the automatic backup 
option. If a local file becomes unusable, you can then recover the data by renaming 
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its backup file to make it the current file. See Basics/Manage Local Files, “Manage 
local files” for more information. 

 

Save a bibliographic 
record to the online or 
local file 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Online save file only: 
Resave after taking an 
action to keep record 

The system automatically deletes both workforms and existing records from the 
save file when you close the save file after taking the following actions (Action 
menu): 

 
 Update Holdings (or <F8>) 

 Produce and Update Holdings (or <Shift><F7>) 

 Alternate Produce and Update (or <Alt><A><A>) 

 Lock Master Record (or <Alt><F8>) 

 Replace Record (or <Alt><F10>) 

 Replace and Update Holdings (or <Alt><F11>) 
 

If you want to keep records in the save file after doing one of these actions, you 
must resave. 

 
Note: You can resave automatically from the Set Status dialog (Action > Set 
Status) by selecting the Save Record Online check box. 

 
Local files: You do not need to resave local save file records when you take 
actions on them. Records in the local file are automatically resaved. 

 Action 

1 Retrieve an existing bibliographic record, or create a new record, or select records in 
a list. 

2 Save online: On the Action menu, click Save Record to Online File, or press 
<Ctrl><Alt><V>. (Must be logged on.) 

 
Notes: 
 If you save record(s) from a local file to the online save file or vice versa, the client 

prompts you to either delete or resave the record(s) in the original save file. 
 The holdings statement remains with record(s) saved to a local bibliographic file, 

even though holdings may be added to the records online after you save locally. 
The client updates the holdings count in the local file records if you take an online 
action on them. 

 See more about backing up local files in Basics, Get Support, “User data files 
(back up or share) and program files.” 

 The client does not permit you to save locked master records to the local file. 
Result: 
 When you save to the online save file: The system confirms that the record has 

been added and gives the save file number assigned to the record. The record 
closes. 

 When you save to the local save file: The client does not confirm that the record is 
saved but does leave the record open. The save file number is displayed in the 
record information area of the record. 

See more about actions you can take on records in the online and/or local save file 
in “Use bibliographic save file search results.” 
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System-assigned save 
file record numbers 

When a bibliographic record is saved to the online save file or to a local save file, 
the system assigns it the lowest available save file record number for that file, 
including any numbers vacated by deleted records. Therefore, local save file record 
numbers can shift and may seem to be numbered out of sequence. 

 
Examples: 

 
 You edit an online save file record and take an Update Holdings action. Before 

you can resave the record, another cataloger at your library saves a record that 
takes your previous record number. Now if you resave the record, it gets a 
different number. The client assigns the next lowest number available. 

 You may have 123 records in the online or local save file, but when you save the 
current record, it is not assigned the next sequential number, 124. Instead, it is 
assigned the first available number, 78, which was previously assigned to a now 
deleted record. 

 

Delete a bibliographic 
record from the save 
file 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Change or assign 
workflow status or My 
Status or remove an 
action status from a 
single record 

 
 

 Action 

1 Open a bibliographic record you want to delete from either the online or local save 
file, or select records in a save file list. 

2 
On the Action menu, click Delete Record, or click , or press <Ctrl><Alt><D>. 

Note: When you take the actions listed in the section above on a save file record, 
the system automatically deletes the record from the save file. You must resave the 
record to keep it in the save file after you do one of these actions. 

3 Click Yes to confirm. 

Notes for local files: 
 
 If you maintain more than one local bibliographic save file, you can copy or move 

records from one file to another. 

 When you delete or move records from a local file, file size (number of bytes) 
does not change. To remove empty space in a local file, you can compact and/or 
repair local files after deleting or moving records (see Basics, Managing Local 
Files, “Compact/repair a local file”). 

 
 To help you manage records, you can change workflow status and add a custom 

My Status to records in the online and local bibliographic save file. 

 Bibliographic records have a default workflow status of In Process but no default 
My Status until you enter one or set a default for all save records (Tools > 
Options > My Status). 
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 If needed, for local file records which you marked with an action for batch 
processing, you can also delete the Ready status for an action, removing the 
record(s) from batch processing. 

 
To change workflow status, assign a My Status, or remove an action status you 
marked for batch: 

 
 Action 

1 Retrieve a record from: 
 The online bibliographic save file (Cataloging > Search > Online Save File) 

Or 
 The local save file (Cataloging > Search > Local Save File). 
Or 
Create a new bibliographic record (see topics in Cataloging, Create Bibliographic 
Records). 
Or 
Select records in a save file list. 

2 On the Action menu, click Set Status, or press <Alt><Shift><S>. 

3 In the Set Status dialog, in the Enter My Status Text box, type a note or identifier in 
free text (limit: 40 characters). 

 
Tip: You can assign your name as My Status for your save file records, and then 
limit a search by My Status [your name] as an easy way to retrieve only your save 
file records from the online save file or from a shared local save file. 

4 In the Workflow Status list, select a workflow status. Available statuses are: 
 Completed 
 In Process (default) 
 In Review 
 New 
Note: You may see records that have workflow statuses Needs DA Record or DA 
Record Complete (DA = Digital Archive) assigned using the browser. You cannot 
assign these statuses or search for them in the client. 

5 Optional. Select the Save Record check box if you want to save the record at the 
same time you set the status(es). A check mark indicates that this option is selected. 
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 Action 

6 Optional. 
 
To remove the Ready status from record(s) you set an action on for batch 
processing (action status in the record's status bar is set to R=Ready): 

 
Select the check box for the action. 

 
Actions available for batch processing for bibliographic records are: 
 Delete Holdings 
 Export 
 Label Print 
 Produce 
 Replace 
 Submit 
 Update Holdings 

7 Click OK or press ><Enter> to assign, change, or remove the status(es), or click 
Cancel to cancel. 

 
Results: 
 The workflow status you selected and/or the My Status you entered display in the 

record's status bar and in the Workflow and My Status columns of the record's 
entry in a list. 

 If you selected an action status to remove, the R (Ready) status is removed from 
the record's status bar and from the action column of the record's entry in a list. 

 
Also, removes the record from inclusion in the next batch run, unless you mark for 
another action. 

 If you selected the Save Record check box, the client asks if you want to save to 
the online file or to a local file. 
— If you save to the online file, the client closes the record and gives you its save 

file number. 
— If you save to the local file, the record remains open. The local save file 

number is displayed in the record information area. 
 

Set a default My Status 
or set My Status for 
records selected in a 
list 

There are two ways to save time by assigning the same My Status (for example, 
your name) to multiple bibliographic save file records at once: 

 
 Set a default My Status. The client automatically supplies it each time you save a 

record to the online or local save file. 
 

Or 

 Set My Status on multiple records selected in an online or local save file list. 
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To set a default My Status: 
 

 Action 

1 On the Tools menu, click Options, or press <Alt><T><O>, and then click the My 
Status tab. 

2 Select the Bibliographic Records check box, and in the text box, type a note or 
identifier in free text (limit: 40 characters) 
to apply to saved records. 

 
Tip: For any particular record, you can change the default My Status if needed: 

On the Action menu, click Set Status or press <Alt><Shift><S>. Type over the 
highlighted default My Status in the Enter My Status Text box or edit the default 
My Status in Tools > Options > My Status to change for all records. 

3 Click OK or press <Enter> to assign or change the status(es), or click Cancel to 
cancel. 

Note: You can also set a default My Status for online and local bibliographic 
constant data and for local authority save file and constant data records. 
Unavailable for online authority save file and constant data records (if you enter My 
Status, the system does not save it with the record). 

 
To set My Status for multiple records selected in a list: 

 
 Action 

1 In an online or local bibliographic save file list: 
 
Select adjacent records: Click to highlight the first entry, and then press and hold 
<Shift> and click the last entry. 
Or 
Select nonadjacent entries: Click to highlight the first entry, and then press <Ctrl> 
and click to highlight each additional entry. 

2 Follow steps 2 through 6 in the procedure above for “Changing or assigning 
workflow status or My Status.” 

 

Statuses for saved 
bibliographic records: 
overview 

 You or the system assigns record statuses only to assist you in managing and 
processing records you are using for cataloging. 

 Status values are stored only in the working copy of a record saved in the online 
or local bibliographic save file. (Exception: The client does not save the status for 
Report Error with the record.) 

 Statuses are displayed in a record's status bar and in a save file list. 

 If a saved record is locked, once you replace the master record with your edits or 
release the lock, the statuses are not retained in the master record. 
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The following table lists the types of statuses and how they are supplied, their 
purpose in helping you manage and process records, and the available categories 
or values you or the system can assign: 

 
Type of Status 
(supplied by) 

 
Purpose 

 
Categories/Values 

Action 
(The system 
supplies the status) 

 Show actions taken 
on a record 
immediately online 

 Show outcome of 
online actions 
(Completed or 
Failed) 

 Show local file 
records marked 
Ready for batch 
processing 

For a complete list of 
actions you can take on 
records in the online 
and local save file, 
logged on or offline, 
see “Use bibliographic 
save file search 
results.” 

Actions: 
Delete Holdings 
Export 
Label 
Produce 
Replace 
Submit 
Report Error (not saved with record 
Update Holdings 
Validate 

 Outcomes: 
C (Completed) 
F (Failed) 
R (Ready)* 
Blank (not set) 

 *Marked ready in local save file 
records for batch. Marked Ready in 
online save file records for Export 
or Label only (using Connexion 
browser) 

Source 
(The system 
supplies the status) 

 Show the origin of a 
bibliographic save 
file record 

Derived 
Extracted (assigned only to 
records saved in the local file) 
Imported 
OCLC 
Workform 

 Browser-set statuses retained in 
the client: 
Records from the following sources 
can be originated via the 
Connexion browser interface only, 
but the statuses are retained in the 
records and searchable in the 
client interface: 

 See descriptions of source 
categories below for more 
information.. 
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Type of Status 
(supplied by) 

 
Purpose 

 
Categories/Values 

Workflow 
(You select from a 
system-supplied 
list) 

 Show a record's 
position in your 
cataloging workflow 

 Let you change the 
status when editing 
and re-saving a 
record 

Complete 
In Process (system-set default) 
In Review 
New 

 Other statuses retained in the 
client: 
The following statuses can be set 
only in the Connexion browser 
interface. They are retained but not 
searchable in records retrieved by 
the Connexion client interface: 

 Needs DA Record 
DA Record Complete 

 where DA = Digital Archive 
 See “Change or assign workflow 

status or My Status” above for 
more information. 

Lock status 
 
Online save file 
only 

 Show when the 
master record is 
locked 

Locked 
(Appears in the record information 
area if the record is locked) 

(You lock or release 
a record; the 
system supplies the 
appropriate status) 

 

My Status 
(You assign) 

 Assign a customized 
status; for example, 
you assign your 
name or a priority 
(such as "high" or 
"low") to records 

 Create categories of 
records in ways that 
help you easily 
retrieve them 

Up to 40 characters of free text you 
entered (Action > Set Status) or 
Tools > Options > My Status 
[assign default]) 

 
See “Change or assign workflow 
status or My Status” above for 
more information. 

Submitted for 
Review status 

 
Online save file 
only 

 Retrieve records you 
submitted to other 
libraries for review 

 Especially useful if 
you need to Recall 
Submitted Record 
(Action menu) and 
when you need to 
revise or complete 
the record based on 
review comments 

Retrieve when you search the 
online save file by selecting the 
Submitted for Review check box 
in the Search Online Bibliographic 
Save File dialog (leave other 
search criteria empty) 
Or 
Retrieve using Authorities > 
Show > By Online Save File 
Status (select only the Submitted 
check box) 
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Type of Status 
(supplied by) 

 
Purpose 

 
Categories/Values 

Review File status 
 
Online save file 
only 

Retrieve all records 
sent to your library for 
review 
Or 
Retrieve records sent 
to your library for 
review by one specific 
library 

Retrieve when you search the 
online save file by selecting one of 
the following check boxes in the 
Search Online Authority Save File 
dialog (leave other search criteria 
empty): 
 All Review File Records 
 Review File Records for 

Institution [type institution 
symbol in adjacent text box] 

Held status 
 
Local save file 
only 

Retrieve only records 
held or only records not 
held by your library 

(Retrievable via check box in the 
Search Local Bibliographic Save 
File dialog) 

 

 
 
 
 

Source status 
categories defined 

See more information about the status bar display in Basics, Use Client Interface, 
“Status bar” and about save file list display in “Use bibliographic save file search 
results.” 

 
The system assigns one of the following source statuses when you save a 
bibliographic record online: 

 
Source status Definition 

Derived New record created by deriving it from an existing record (Edit 
> Derive > New Record) 

 
For more information, see Cataloging, Create Bibliographic 
Records, “Create a record from an existing record” 

Extracted New record produced by extracting data from a specified 
electronic resource: Web page (*.htm or *.html file), Word 
document (*.doc file), Adobe Portable Document file (*.pdf), or 
MP3 audio file (*.mp3) 

 
Notes: 
 In the client, the system applies the source status Extracted 

to records created from extracted metadata only if you 
save to the local save file. 

 You cannot retrieve records from the online save file by the 
source status Extracted. 

 If you save to the online save file, you may want to assign a 
My Status when you extract the metadata for purposes of 
retrieving the records later. 

Imported New record produced by importing MARC records via copy/ 
paste or via transfer from a web-accessible file 

OCLC Working copy of a master record (locked or unlocked) in 
WorldCat 

 
Note: When you add a new record to WorldCat, the source 
status changes to OCLC 
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Source status Definition 

Workform New record created from a blank workform 
 
For more information, see Cataloging, Create Bibliographic 
Records, “Create a record from a workform” 
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2 Search for saved bibliographic records 
 

See also: “Use online bibliographic save file search results.” 
 

Find bibliographic 
records in the online 
save file 

 
 
 

 Action 

1 Log on to the system. 

2  
On the Cataloging menu, click Search > Online Save File, or click , or press 
<Ctrl><F3>. 

3 In the Search Online Bibliographic Save File window, in the Search for text box, 
type one or more search terms. 
Or 
To retrieve all save file records: 
Leave all search criteria blank, and then click OK or press <Enter>. Ignore 
remaining steps in this procedure. 

 
Tip: Rather than doing a search, retrieve all records in the save file, as described 
above, and then click a column heading to sort the list, grouping together the 
records you need to find. Save file lists include a separate column for most indexes 
and statuses, by which you can sort records. 

 
Note: You can also retrieve all online save file records via batch processing (see 
"Download all online save file records via batch processing" below for more 
information). 

4 In the adjacent list, click the index you want to search. Indexes include: 
 Save File Number 
 Record Number 
 Title 
 URL 
 Used Date 
 My Status 
See “Search indexes for saved bibliographic records” for more information, including 
a section on “Delayed indexing for newly saved record. 

5 Optional. Combine search terms: 
 
Type another search term in the second text box. In the Boolean operator list, click 
AND, OR, or NOT to combine the two terms. In the adjacent list, click the index you 
want to search. 

 
See “Tips for keyword searches” for more information. 

6 Optional. Insert diacritics or special characters: 
 
Place the cursor where you want to insert a diacritic or character and click Enter 
Diacritics. In the Insert Diacritics and Special Characters window, click the image 
or the name of the character in the Character list, and click Insert. 

 
See Cataloging, Edit Bibliographic Records, “Insert diacritics and special 
characters” for more information. 
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 Action 

7 Optional. Limit the search by status: 
 Workflow status 
 Action status 
 Source status 

See “Save bibliographic records” for details and definitions of statuses. 
 
In the first status list, click the type of status, and in the adjacent list of available 
statuses for that category, click the name of the status you want to find. 

 
To further limit or to expand the search by statuses, combine up to two more 
statuses using Boolean operators. 

 
See “Tips for keyword searches” for more information. 

 
Note: To find only records with one or more statuses, enter no other search criteria. 

8 Optional. Retain the current search: 
 
Click the Retain Search check box. The client keeps the search each time you open 
the Search Online Bibliographic Save File window until you change it. 

9 Optional. Limit search to locked master records: 

Click the Master Record Locked check box. 

Note: To find locked master records only, enter no other search criteria. 

10 Optional. Limit search by records you submitted to other libraries for review: 

Click the Submitted for Review check box. 

Note: To find only records you submitted for review, enter no other search criteria. 

11 Optional. Limit search to Review File records that other libraries sent to you 
for 
review: 

 
Click the All Review File Records check box. 
Or 
Click the Review File Records for Institution check box and type an institution 
symbol in the adjacent text box. 

 
Note: To find only records that one or more libraries sent you to review, enter no 
other search criteria. 

12 Click OK or press <Enter> to send the search. 
Or 
Cick Clear Search to clear (keeps only the index selection) and enter another 
search. 
Or 
Click Cancel to cancel the search and close the window. 
See also, "Use online bibliographic save file search results." 
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Find bibliographic 
records in the local 
save file 

 
 Action 

1  
On the Cataloging menu, click Search > Local Save File, or click , or press 
<F3>. 

2 Optional: Change the default file: 
 
In the Search Local Bibliographic save file window in the Local File list at the top, 
select another local file. 

 
Results: 
Once you change the file, enter the search, and click OK or press <Enter>, the client 
gives you a message that changing the file will: 
 Close all records from the file 
 Change the default file to the one you selected 
Click Yes to confirm or No to cancel changing the default file. 

 
Note: If you do not want to see this prompt each time you change local files, select 
the Do not display this prompt again check box. 

3 In the Search for text box, type one or more search terms. 
Or 
To retrieve all save file records: 
Leave all search criteria blank, and then click OK or press <Enter>. Ignore 
remaining steps in this procedure. 

 
Tip: Rather than doing a search, retrieve all records in the save file, as described 
above, and then click a column heading to sort the list, grouping together the 
records you need to find. Save file lists include a separate column for most indexes 
and statuses, by which you can sort records. 

4 In the adjacent list, click the index you want to search. Indexes include: 
 Save File Number 
 OCLC Control Number 
 Title 
 Name 
 Standard Number 
 Holding Library Code 
 My Status 

 
See “Search indexes for saved bibliographic records” for more information. 

5 Optional. Combine search terms: 
 
Type another search term in the second text box. In the Boolean operator list, click 
AND, OR, or NOT to combine the two terms. In the adjacent list, click the index you 
want to search. 

 
See “Tips for keyword searches” for more information. 
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 Action 

6 Insert diacritics or special characters in a search: 
 
Place the cursor where you want to insert a diacritic or character and click Enter 
Diacritics. In the Insert Diacritics and Special Characters window, click the image 
or the name of the character in the Character list, and click Insert. 

 
See Cataloging, Edit Bibliographic Records, “Insert diacritics and special 
characters” for more information. 

7 Optional. Limit the search by status: 
 Workflow status 
 Action status 
 Source status 

See “Save bibliographic records” for details and definitions of statuses. 
 
In the first status list, click the type of status, and in the adjacent list of available 
statuses for that category, click the name of the status you want to find. 

 
To further limit or to expand the search by statuses, combine up to two more 
statuses using Boolean operators. 

 
See “Tips for keyword searches” for more information. 

 
Note: To find only records with one or more statuses, enter no other search criteria. 
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 Action 

8 Optional. In the Limit Search by area, limit searches by one or more of the 
following criteria: 
 Limit search to records held or not held by your library: Click the Held or Not Held 

check box. A check mark in a box indicates that it is selected. 
 Limit search by date: Enter a date in the Date box. The client searches for the 

date in fixed field date 1 (008/07-10). 
 Limit search by format. In the Format list, click one of the following MARC 

formats: 
Books 
Computer Files 
Continuing Resources (formerly called Serials; includes both serials and 
integrating resources material types) 
Maps 
Mixed Materials 
Scores 
Sound Recordings 
Visual Materials 

 Limit search to the library that created the records. In the Library list, click one of 
the following: 
— DLC (Library of Congress) 
— PCC (Program for Cooperative Cataloging) 
— NLM (U.S. National Library of Medicine) 
— GPO (Government Printing Office) 
— AGL (National Agricultural Library 
— UKM (British Library) 
— NLC (Library and Archives Canada) 

Notes: 
 To find only records with a specific limit, such as all records in the books format or 

all records created by the Library of Congress, select the limit and enter no other 
search criteria. 

 If you select more than one search limit, they are combined with Boolean and 
(that is, the search retrieves only records that meet all selected limitations). 

9 Optional. Specify the order of the search results: 
 
In the Retrieval Order list, select one of the following sort orders: 
 Save File Number (default) 
 Control Number 
 Date/Time Added 
 Name 
 Title 
 Call Number 

10 Optional. Retain the current search: 
 
Click the Retain Search check box. The client keeps the search each time you open 
the Search Local Bibliographic Save File window until you change it. 

11 Click OK or press <Enter> to send the search. 
Or 
Cick Clear Search to clear (keeps only the index selection) and enter another 
search. 
Or 
Click Cancel to cancel the search and close the window. 
See also, "Use online bibliographic save file search results." 
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Note: More than one person can use a shared local file at the same time, but only 
one user at a time can open a record in a local file. If you try to open a record 
already opened by another user, the client gives you a message to that effect. 

 
Stopwords The following words are not indexed for searching either the online or the local 

bibliographic save file: 
 

a, an, and, are, as, at, be, by, for, from, in, is, of, on, or, that, the, to, with, http, 
www 

 
Stopwords are automatically removed from searches to make the search valid. You 
do not receive an error message if you include stopwords in a search. Searches that 
include only stopwords result in no matches. 

 
Alternative search 
method: Show records 
by status 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Statuses you can select in the online Status List are: 
 

 Action Status (Completed or Failed) for: 
— Delete Holdings 
— Export 
— Label 
— Produce 
— Update Holdings 
— Validate 

 Workflow Status 
— Completed 
— In Process 
— In Review 
— New 

 Action 

1 On the Cataloging menu, click Show > By Online Save File Status or press 
<Ctrl><O>. 
Or 
On the Cataloging menu, click Show > By Local Save File Status or press 
<Alt><C><H><L>. 

 
Result: The Status List displays statuses and, in parentheses, the number of 
records in the (online or local) save file that have a particular status. 

2 In the online or local status list, click check boxes next to statuses for records you 
want to view. 

3 Optional. To view all records, click Check All, or to cancel selections, click Clear 
All. 

4 To view records with selected statuses, click Show Records or press <Enter>. 
Or 
Click Cancel to close the window without viewing records. 
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 Source Status 
— Derived 
— Extracted 
— Imported 
— OCLC 
— Workform 

 Lock Status (Master Record Locked) 

 Review Status (Submitted) 
 

Statuses you can select in the local Status List are: 
 

 Action Status (Completed, Failed, Ready, or Not Set) for: 
— Delete Holdings 
— Export 
— Label 
— Produce 
— Replace 
— Submit 
— Update Holdings 
— Validate 

 Workflow Status 
— Completed 
— In Process 
— In Review 
— New 

 Source Status 
— Derived 
— Extracted 
— Imported 
— OCLC 
— Workform 

 
Note: The local file Status List also shows the total number of records in the 
file. 
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Download all online 
save file records via 
batch processing 

You can download all of the records in the online save file when you enter and run 
batch searches: 

 
 Action 

1 On the Batch menu, click Enter Bibliographic Search Keys, or press 
<Alt><B><B>. 

2 In the Enter Bibliographic Batch Search Keys window, if you use multiple 
bibliographic local files, make sure the bibliographic local file where you want 
to store the searches shows in the Local File list. 

3 Click the Retrieve all records from online save file check box. 

4 Enter WorldCat searches, qualifiers, and limits as needed and click Save, 
then click Close. 

5 When ready, open the Process Batch window (Batch > Process Batch) and 
run batch processing. 
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3 Use bibliographic save file search results 
 

How results display The following table shows how the client presents search results when you search 
the online or local save file: 

 
Applies to online 
and/or local save 
file? 

 
Number of 
records found 

 
 
The client displays... 

Online and local 
save file 

0 A message asking you to change or 
simplify the search and try again 

Online and local 
save file 

1 The full record 

Online save file only 2 to 100  A list of records showing extensive 
details 

 The list is sorted in descending order 
by save file number (number the 
system assigns when you save a 
record) 

 101 records or 
more 

 A message that tells you: 
— The total number of records found 
— That the displayed list contains the 

first 100 records 
— How to view the next 100 (View > 

Next 100 Records) 
 A list of the first 100 records 

  The entire list is sorted by save file 
number, even though you see only 
100 entries at a time 

Local save file only 2 to 9,999  A continuous list of all records in the 
local file, showing extensive details 

 The list is sorted in descending order 
by save file number (number the 
system assigns when you save a 
record), unless you specified a 
different sort order in the Search 
Local Bibliographic Save File window 

 

What results lists 
show 

Note: Changes you make to the content of a record or actions you take on a record 
opened from a list are not reflected in the list until you resave the record, close the 
list, and do the search again. The list reopens showing the updated information. 

 
Online Bibliographic Save File List. The title bar gives the title of the list. For each 
record, columns show the following information in this order, by default (you can 
customize the way the list displays): 

 
 Save # (unique save file number assigned by the system when you save a 

record) 

 Contributor/Creator 

 Title 
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 Modified (date the record was last modified) 

 Expires (number of days until the locked record is unlocked) 

 Workflow status (system requires that you select the status when you save a 
record, or it assigns the default In Process) 

 Source status (system assigns the source status based on the record's origin) 

 Action statuses 
Delete Holdings (C=Complete or F=Failed) 
Export (C=Complete, F=Failed, or R=Ready) 
Label (C=Complete, F=Failed, or R=Ready) 
Produce (C=Complete or F=Failed) 
Replace (C=Complete or F=Failed) 
Update Holdings (C=Complete or F=Failed) 
Validate (C=Complete or F=Failed) 

 My Status (free-text note or identifier you enter) 

 Review (shows Submitted for records sent to your library for review) 

 Reviewing Institutions (OCLC institution symbol for a library for which you 
requested review records) 

 
Local Bibliographic Save File List. The title bar gives the title of the list and the 
name of local file. For each record, columns show the following information in this 
order, by default (you can customize the way the list displays): 

 
 Save # (unique save file number assigned by the system when you saved the 

record) 
 

Note: When you display an individual record, the save file number appears in the 
record identification area at the top of the record. 

 Contributor/Creator 

 Title 

 OCLC Control # (OCLC number or NEW if workform) 

 Date (fixed field Date 1 data, if present) 

 Call number (the client does not pull Dewey decimal call numbers from field 082) 

 Date/Time Added (date and time the record was added to the local file 

 Held/LHR (shows whether or not item is held by your library (Held or blank) and 
whether you have local holdings records attached (LHR or blank) 

 Code (holding library code from first subfield a in field 049) 

 Format (MARC record format) 

 Library (shows institution symbol if the record originated from Library of 
Congress[DLC], Program for Cooperative Cataloging [PCC], National Library of 
Medicine [NLM],Government Printing Office [GPO], National Agricultural Library 
[AGL], British Library[UKM], Library and Archives Canada [NLC]) 
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Hide columns or 
change the order 

 Workflow status (system assigns the default In Process when you save the 
record to the local file; you can change in Action > Set Status) 

 Source status (system assigns the source status based on the record's origin) 

 Action statuses: 
Delete Holdings (C=Complete, F=Failed, or R=Ready) 
Export (C=Complete, F=Failed, or R=Ready) 
Label (C=Complete, F=Failed, or R=Ready) 
Produce (C=Complete, F=Failed, or R=Ready) 
Replace (C=Complete, F=Failed, or R=Ready) 
Update Holdings (C=Complete, F=Failed, or R=Ready) 
Validate (C=Complete or F=Failed) 
Submit (C=Complete, F=Failed, or R=Ready) 
(Blank = not set) 

 My Status (free-text note or identifier you enter) 
 

Since a save file list contains may columns, you may want to hide columns or 
change the order to show data that is most important to you without having to scroll 
horizontally: 

 
 Action 

1 Right-click anywhere in a list, and on the popup menu, click List Settings. 

2 To hide a column: 
In the Column Settings window, select a column by its name and click Hide. 
Or 
Double-click a column to clear the check box next to its name. 

 
To display a hidden column: 
Select the column and click Show, or single-click its name. 

 
Default: All columns are selected. 

3 To change the order of columns: 
 
Select each column you want to move, one by one, and click Move Up or Move 
Down until it is in the position you want. 

 
For default order see the section above on using the results list. 

Or use the mouse to change order of columns: 

You do not have to use the Column Settings command in the right-click menu to 
change the order of columns. Instead: 
1. Place the cursor over the column heading of the column you want to move. 
2. Hold down <Ctrl> and left-click and drag the column heading. 

Or 
Right-click, hold and drag the column heading. 

 
While you drag, the cursor becomes a rectangle. 

3. Drop the rectangle on top of the border between the two columns where you want 
to place the column you are dragging. 
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To restore column widths to the default, right-click anywhere in the list. On the 
popup menu, click Restore List Sizes. 
Result: In the confirmation message, click OK to confirm, or click Cancel to keep 
the column widths as they are. When you reopen a list of this type, the original 
column widths 
are restored. 

. Then click and hold while you drag want to resize until the cursor becomes 
the border to a new position. 

Move the cursor over the right-hand border of the heading for the column you 

Action 

Click any column heading to re-sort entries by data in that column. 
Or 
On the View menu, click Sort By > Author, Date, or Title; or press 
<Alt><V><S><A>, <Alt><V><S><E>, or <Alt><V><S><T>, respectively. 

 
Note on online save file lists only: For lists of more than 100 records, sorting 
applies only to the 100 records currently displayed. If you display another set of 
100 records, you must re-sort the list. 

Action 

To view the next 100 records in the search results list, on the View menu, click 
Next 100 Records, or press <Ctrl><Alt><Shift><V>, or press <Page down>. 

Or 

To view the previous 100 records, on the View menu, click Previous 100 
Records, or press <Ctrl><Alt><Shift><U>, or press <Page up>. 

 
Tip: Check the status bar to see where you are in the list of total records found. 
For any record selected on the list or opened for display, the status bar shows the 
record number of the total number of records found (for example 234 of 1,234). 

Action 

 
 Action 

4 To restore the default order of columns and re-display all columns, click Reset. 
5 Click OK to make your changes and close the window. 

Or 
Click Cancel to close the window without making the changes. 

 

Resize columns 
 

 
Re-sort a list 

 

 

Online save file list 
only: View a list of 
more than 100 records 

The client shows only 100 records at a time when online save file search results 
exceed that number. To display other sets of 100 in the list: 

 
 

Note: All search results from the local save file display in a continuous list. 
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Select adjacent records: 
Click to highlight the first entry, and then press and hold <Shift> and click the last 
entry. The entire group of records between the entries is selected. 
Or 
Click an entry and hold the mouse button down while you drag the cursor up or 
down in the list to select the group of records you want. 

 
Select nonadjacent entries: 
Click to highlight the first entry. Then press <Ctrl> and click to highlight each 
additional entry. 

Action 

 

Select multiple 
records in a list 

 

 

Print a list or selected 
entries 

You can print an entire list or print selected entries in a list: 
 

 Action 

1 With an Online Bibliographic Save File List or a Local Bibliographic Save File List 
open, on the File menu, click Print List, or press <Shift><F12>. 

 
Or 

 
Select only entries you want to print, and then on the File menu, click Print List, or 
press <Shift><F12>. 

2 If you have multiple records selected, the Print List window opens, with the Selected 
Items button selected by default. 

 
Click OK to confirm, or select the All button and then click OK to print all records in 
the list, or click Cancel to cancel printing. 

 
Otherwise, go to step 3. 

3 In the Print window, click Print or press >Enter>. 
 
Note for online save file list only: If results exceed 100 records, you can print only 
the set of currently displayed records. You must display other sets in the list to print 
them. 

Note: Connexion client uses Internet Explorer (IE) to print records and lists. 
Therefore, page margins for printing are determined by IE Page Setup settings. To 
adjust the margins, open the browser, and on the File menu, click Page Setup. You 
can determine other print settings (for example, portrait or landscape orientation) in 
the client Print window. 

 
For general information on using lists in Connexion client, see Basics, Use Client 
Interface, “Record lists.” 
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, or  To open the previous record, on the View menu, click Back, or click 
press <Shift><F9>. 

, or press <F9>. Forward, or click 

In a list, double-click an entry, or click to highlight the entry and press <Enter>. 
 To open the next record without returning to the list, on the View menu, click 

Action 

Result: The records print immediately using your default Windows printer, 
unless you selected to print records to a file (Tools > Options > Printing). 

, or press <Ctrl><P>. File menu, click Print, or click 

printer, unless you elected to print records to a file (Tools > Options > 
Printing). 

 Otherwise, the Print window opens. Your default Windows printer is selected, 
but you can select any printer from the list of printers installed on your 
workstation. 

 
In the Print window, click OK or press <Enter> to print the record. 

Or 

Available for local save file lists only: 
 

Select records in a list that you want to print separately (hold <Shift> and click 
for adjacent records or hold <Ctrl> and click for non-adjacent records). On the 

, the record prints immediately using your default Windows  If you click 

, or press With a record open, on the File menu, click Print, or click 
<Shift><F12>, or press <Alt><F><P>. 
Results: 

Action 

 

Open records in a list 
 

 

Note on records in local file: More than one person can use a shared local file at 
the same time, but only one user at a time can open a record in a local file. If you try 
to open a record already opened by another user, the client gives you a message 
that someone else is using the record. 

 

Print a record 
 

 

Note: See Note above in “Print a list” about adjusting page margins for printing. 
 

For general information on using records in Connexion client, see Basics, Use 
Client Interface, “Records.” 
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Navigate among 
records and lists 

 
 
 

Actions on saved 
bibliographic records 

When you have multiple records and lists open, you can use commands on the 
View and Window menus, or equivalent toolbar buttons or keystroke shortcuts, to 
navigate among the open windows. See Basics, Use Client Interface, “Record lists” 
for procedures. 

 
The following table shows actions you can take on single saved bibliographic 
records or on multiple records selected in a save file list. The table also provides a 
summary of actions available for processing in batch mode. 

 
 
 
Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Print records or list Online save file 
And 
Local save file 
(logged on or 
offline) 

See “Print a record” and “Print a list” 
above 

Print labels Online save file 
And 
Local save file 
(logged on or 
offline) 

See Cataloging, Print Labels 

Save record (with or 
without modifying) 

Online save file 
And 
Local save file 
(save from local file 
to online file only 
when logged on) 

With a save file record open, or with 
records selected in an online or 
local save file list: 

 
On the Action menu, click Save 
Record Online, or press 
<Ctrl><Alt><V>. 
Or 
Click Save Record to Local File 
(or press <F4>). 

  Note: 
 You cannot save locked 

bibliographic records from the 
online save file to the local save 
file. 



Cataloging: Save Bibliographic Records 

page 30 of 49 

 

 

 
 
 
Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Delete record from 
save file 

Online save file 
And 
Local save file 
(logged on or 
offline) 

With a save file record open, or with 
records selected in an online or 
local save file list: 
1. On the Action menu, click Delete 

Record, or click , or press 

<Ctrl><Alt><D>. 
2. Click Yes to confirm. 

Set or change My 
Status or workflow 
status 

Online save file 
And 
Local save file 
(logged on or 
offline) 

With a save file record open, or with 
records selected in an online or 
local save file list: 
1. On the Action menu, click Set 

Status, or press 
<Alt><Shift><S>. 

2. In the Enter My Status Text box, 
type a custom status (40 
characters maximum). 

3. In the Workflow Status list, click 
to change the status (default: In 
Process). 

4. Optional. click the Save Record 
check box to also save the 
record when the client sets your 
selected status. 

5. Click OK or press <Enter>. 
See also, “Set a default My Status” 
in “Save bibliographic records.” 

Edit saved record Online save file 
And 
Local save file 
(logged on or 
offline) 

With an online or local save file 
record open, edit the record. 

 
You can use all Edit menu 
commands. 
Exception: For local save file 
records, you must be logged on to 
use: 
 All commands on the submenu 

for Control Headings 
 All commands on the submenu 

for applying online constant 
data. 

See “Edit bibliographic records” for 
more about editing. 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Apply default 
constant data 

Online save file 
And 
Local save file 
(apply default 
online constant 
data only when 
logged on) 

With an online or local save file 
record open, or with records 
selected in an online or local save 
file list: 

 
On the Edit menu, click Constant 
Data > Online > Apply Default (or 
press <Ctrl><A>). 
Or 
Click Constant Data > Local > 
Apply Default (or press 
<Ctrl><Y>). 

  
See Cataloging, Use Bibliographic 
Constant Data, “Apply constant 
data.” 

Apply constant data Online save file With an online or local save file 
record open, or with records 
selected in an online or local save 
file list: 
1. On the Edit menu, click 

Constant Data > Online > 
Apply by Name (or press 
<Ctrl><U>). 
Or 
Click Constant Data > Local > 
Apply by Name (or press 
<Alt><E><D><L><N>). 

2. In the Apply Constant Data 
Record window, enter the name 
of the constant data record you 
want to apply. 

3. Select MARC fields to apply 
(fixed, variable, or both). 

4. Click OK or press <Enter>. 
See Cataloging, Use Bibliographic 
Constant Data, “Apply constant 
data.” 

by name And 
 Local save file 
 (apply online 
 constant data only 
 when logged on) 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Apply constant data Online save file With an online or local save file 
record open, or with records 
selected in an online or local save 
file list: 
1. On the Edit menu, click 

Constant Data > Online > 
Apply from List (or press 
<Alt><E><D><O><L>). 
Or 
Click Constant Data > Local > 
Apply from List (or press 
<Alt><E><D><L><L>). 
The client retrieves and displays 
all of your constant data records. 

2. In the Online (or Local) 
Bibliographic Constant Data list, 
select the constant data record 
you want to apply. 

3. Select MARC fields to apply 
(fixed, variable, or both). 

4. Click Apply Selected. 
See Cataloging, Use Bibliographic 
Constant Data, “Apply constant 
data.” 

from a list And 
 Local save file 
 (apply online 
 constant data only 
 when logged on) 

Export saved record Online save file 
And 
Local save file 
(logged on or 
offline) 

With an online or local save file 
record open, or with records 
selected in an online or local save 
file list: 

  On the Action menu, click Export, 
  

or click , or press <F5>. 
(Record must have an OCLC 
control number.) 

  Caution: Unless you set an option 
to mark records for batch export in 
Tools > Options > Batch, records 
export immediately whether you are 
logged on or offline. 

  
See “Export bibliographic records.” 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Lock Master Record Online save file With an online save file record 
open: 

 
On the Action menu, click Lock 
Master Record, or press 
<Alt><F8>. (Unavailable for records 
selected in a list.) 

 
Caution. Automatic delete. The 
system automatically deletes both 
workforms and existing records 
from the online save file when you 
lock, edit, replace, and close a 
record. You must resave before 
closing to keep the record. 

 
See Cataloging, Take Actions on 
Bibliographic Records, “Replace 
master bibliographic record.” 

Update Holdings Online save file 
And 
Local save file 
(logged on or mark 
for batch if offline) 

With a save file record open, or with 
records selected in a local save file 
list (if offline, marks for batch 
processing) (command is 
unavailable for multiple records 
selected in the online save file): 

  
On the Action menu, click Update 

  

Holdings, or click , or press 
<F8>. 

  Note: You can set an option to 
disable Update commands when 
you display records your library 
holds in Tools > Options > 
General. 

  Caution. Automatic delete. The 
system automatically deletes both 
workforms and existing records 
from the online save file when you 
update holdings and close a record. 
You must resave before closing to 
keep the record. 

  
See Set holdings and produce 
cards and accessions list offline. 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Produce 
(both Produce 
commands 

Online save file 
And 
Local save file 
(logged on or mark 
for batch if offline) 

With a save file record open, or with 
records selected in a local save file 
list (if offline, marks for batch 
processing) (command is 
unavailable for multiple records 
selected in the online save file): 

  
On the Action menu, click Produce 
and Update Holdings, or click 

  

, or press <Shift><F7>. 
Or 
1. On the Action menu, click 

Alternate Produce and Update, 
or press <Alt><A><A>. 

2. In the Alternate Produce window, 
specify the number of extra cards 
to produce and for which holding 
librar(ies). 

Note: You can set an option to 
disable Produce commands when 
you display records your library 
holds in Tools > Options > 
General. 

  Caution. Automatic delete. The 
system automatically deletes both 
workforms and existing records 
from the online save file when you 
produce and then close a record. 
You must resave before closing to 
keep the record. 

  
See Cataloging, Take Actions on 
Bibliographic Records, “Set 
holdings and produce cards and 
accessions list offline.” 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Delete Holdings Online save file 
And 
Local save file 
(logged on or mark 
for batch if offline) 

With a save file record open, or with 
records selected in a local save file 
list (if offline, marks for batch 
processing) (command is 
unavailable for multiple records 
selected in the online save file): 

  
On the Action menu, click Delete 

  

Holdings, or click , or press 
<Shift><F8>. 

  Requirement: You must select the 
option to delete LHRs in Tools > 
Options > Batch to be able to 
batch delete holdings. 

  
See Cataloging, Take Actions on 
Bibliographic Records, “Set 
holdings and produce cards and 
accessions list offline.” 

Replace 
(both Replace 
commands) 

Online save file 
And 
Local save file 
(logged on or mark 
for batch if offline) 

With a save file record open, or with 
records selected in a local save file 
list (if offline, marks for batch 
processing) (command is 
unavailable for multiple records 
selected in the online save file): 

  
On the Action menu, click Replace 
Record or Replace and Update 
Holdings, or press 
<Ctrl><Alt><F10> or 
<Ctrl><Alt><F11>, respectively. 

  Note: If you do not lock the master 
record before replacing, the system 
locks it automatically. 

  Caution. Automatic delete. The 
system automatically deletes both 
workforms and existing records 
from the online save file when you 
replace and then close a record. 
You must resave before closing to 
keep the record. 

  
See Cataloging, Take Actions on 
Bibliographic Records, “Replace 
master bibliographic record.” 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Submit for Review Online save file 
And 
Local save file 
(logged on or mark 
for batch if offline) 

With a save file record open, or with 
records selected in an online or 
local save file list: 

 
On the Action menu, click Submit 
for Review, or press <Alt><F8>. 

 
See Cataloging, Take Actions on 
Bibliographic Records, “Exchange 
records with other libraries for peer 
review.” 

Validate Online save file 
And 
Local save file 

With a save file record open, or with 
records selected in an online or 
local save file list: 

 
On the Edit menu, click Validate, or 

click , or press <Shift><F5>. 

See Cataloging, Edit Bibliographic 
Records, “Edit bibliographic 
records.” 

Save Record to 
Online [or Local] 
Save File 

Online save file 
And 
Local save file 

With a save file record open, or with 
records selected in an online or 
local save file list: 

 
On the Action menu, click Save 
Record to Online Save File, or 

click , or press 
<Ctrl><Alt><V>. 
Or 
On the Action menu, click Save 
Record to Local Save File, or click 

, or press <F4>. 

Note: For records selected in a 
local save file list, the Save Record 
to Local Save File command is 
unavailable (not needed). 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Copy Record 
Or 
Move Record 

Local save file only 
(logged on or 
offline) 

With a local save file record open, 
or with records selected on a local 
save file list: 

 
On the Action menu, click Copy 
Record or Move Record, or press 
<Alt><A><Y> or <Alt><A><V>, 
respectively. 

 
See Basics, Manage Local Files, 
“Manage local files for online/offline 
cataloging.” 

Actions available for batch processing 
When you are logged off and you take the following actions on single records or 
records selected in a local save file list, the client marks the records for batch 
processing: 
 Update Holdings 
 Delete Holdings 
 Produce and Update Holdings 
 Alternate Produce and Update 
 Replace Record 
 Submit for Review 
Batch label print and batch export: 

 
When you are logged on or off and you print labels or export records, the label 
printing and export take place immediately. You must set the Perform local 
actions in batch option for Record Export and Label Printing in Tools > 
Options > Batch to mark records for batch label printing and/or batch export. 
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4 Search indexes for bibliographic save files 
 

Online bibliographic 
save file indexes and 
examples Index Information Indexed Search Format and Example 

Save File 
Number (sn) 

Unique number the 
system assigns when 
you save a record 
(maximum of 9,999 
records; numbering 
starts with 1) 

Type the number 
Example: 
To search for the record with save file 
number 25, type 25. 

 Appears in the Save # 
column of the search 
results list and in the 
information area at the 
top of the record 

 

OCLC Control 
Number (rn) 

OCLC control number 
assigned by the system 
when a record is added 
to WorldCat 

Type the complete number 
Example: 
To search for 44332144, type 
44332144 

 MARC fields/subfields: 
001 a (fixed field) 
019 a (cross reference to 
merged records) 

 

 Appears in the OCLC: 
field or the 019 field in 
the record 

 

Title (ti) Word(s) in the title of the 
item 

 Type one or more distinctive 
words from the title separated by 
spaces. A space is treated as an 
AND operator 

 Combine words with OR to expand 
the search, or combine with NOT 
to narrow the search. 
Example: 
To search for Smithsonian 
Institution: American Inventors 
and Innovation, type 
smithsonian innovation 

 MARC field/subfields: 
245 a b f g k n p 

 Appears in the Title 
column of the search 
results list 
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Index Information Indexed Search Format and Example 

URL (id) Exact text of the URL for 
the source 

 Enter the complete URL, 
beginning with www, or other first 
segment, and all separator 
characters (. and /) to retrieve 
exact matches 

 Include or omit http:// 
 If unsure of segments following the 

domain name, type a single slash 
after the domain, and then add an 
asterisk to retrieve any URLs 
beginning with that domain 
Example: 
To search for http://www.oclc.org/ 
connexion/overview, type 
http://www.oclc.org/connexion/ 
overview 
or 
http://www.oclc.org/connexion/* 

Used Date 
(ud) 

The date the record was 
last modified or resaved 

 Type all eight digits of the date, in 
order as in record: yyyymmdd 

 Omit hyphens or any other 
separators 
Example: 
To search for 2000-06-04, type 
20000604 

 Appears in the Modified 
column of a search 
results list 

My Status Custom status you Type the My Status you assigned 
(ms) entered (Action > Set Example: 

 Status) in free text (up to To search for My Status rush, type 
 40 characters) rush 
Master Record You lock or release a Select the Master Record Locked 
Lock lock on a record; the check box in the Search Online 

 system supplies the Bibliographic SaveFile window 
 status  

Submitted for 
Review 

Records you submit to 
other libraries for review 

Select the Submitted for Review 
check box in the Search Online 
Bibliographic Save File window 

 Appears in the status bar 
of the record 

 

Review File Records other libraries 
have submitted to your 
library for review 

 
Appears in the Review 
and Review Institutions 
columns of the search 
results list 

Retrieve all: Select the All Review 
File Records check box in the 
Search Online Bibliographic Save 
File window to retrieve all records 
sent to your library for review 
Or 
Retrieve Review File records sent 
by specified libraries: Select the 
Review File Records for Institution 
check box and enter institution 
symbol(s) separated by comma/ 
space or comma if more than one 
symbol 

http://www.oclc.org/
http://www.oclc.org/connexion/
http://www.oclc.org/connexion/
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Delayed indexing for 
new online save file 
records 

 When you save a record to the bibliographic save file, the save file number for the 
record is indexed immediately. 

 Complete indexing of the record may take up to one minute. 

 To retrieve a record immediately after saving it, search by the save file number. 
The system reports the save file number in the confirmation message displayed 
when the record is saved successfully. 

 

Local bibliographic 
save file indexes and 
examples  

Index 
Source of information 
indexed/Where displayed 

 
Search format and example 

Save File 
Number (sn) 

Unique number the system 
assigns when you save a 
record (maximum of 9,999 
records; numbering starts 
with 1) 

 
Appears in the Save # 
column of the search results 
list and in the information 
area at the top of the record 

Type the number 
Example: 
To search for the record with 
save file number 105, type 105. 

OCLC Control 
Number (rn) 

OCLC control number 
assigned by the system when 
a record is added to 
WorldCat 

 
MARC fields/subfields: 
001 a 
019 a 

 
Appears in the Control # 
column of the search results 
list 

Type the complete number 
Example: 
To search for 44332144, type 
44332144 

Title (ti) Word(s) in the title of the item  Type one or more distinctive 
words from the title 
separated by spaces. A 
space is treated as an AND 
operator 

 Combine words with OR to 
expand the search, or 
combine with NOT to narrow 
the search. 
Example: 
To search for Mrs. Dalloway, 
type mrs dalloway 

 MARC field/subfields: 
245 a b f g k n p 
246 a b f g n p 

 Title in the 245 field appears 
in the Title column of the 
search results list 
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Index 

Source of information 
indexed/Where displayed 

 
Search format and example 

Name (nm) MARC fields (all subfields): 
100 
110 
111 
130 
700 
710 
711 
730 

 
Name in 1XX appears in the 
Name column of the search 
results list 

 Type one or more parts of 
the name. A space is treated 
as an AND operator 

 Combine names with OR to 
expand the search, or 
combine with NOT to narrow 
the search 

Example: 
To search for Woolf, Virginia, 
type woolf virginia 

Date Fixed field Date 1 data 
 
Appears in the Date column 
of the search results list 

In the Date text box under 
Limit Search by, type a date 

 
Example: 
To search for items with the 
date 1963, type 1963 

Standard 
number (sn) 

MARC fields/subfields: 
010 a b z 
020 a z 
022 a y z 
028 a 

 
(Does not appear on the 
search results list) 

Type a standard number 
 
Example: 
To search for ISBN 
0701208821, type 0701208821 

Holding Library 
Code (cd) 

MARC field/subfield: 
049 a 

 
Code in first subfield a 
appears in the Code column 
of the search results list 

Type a holding library code 
 
Example: 
To search for the holding library 
code for OCLC, type OCLC 

My Status (ms) Custom status you entered 
(Action > Set Status) in free 
text (up to 40 characters) 

 
Appears in the My Status 
column of the search results 
list and in the status bar of 
the record 

Type the My Status you 
assigned 

 
Example: 
To search for My Status 
myname, type myname 

Workflow Status 
(ws) 

You select from a system- 
supplied list 

 
Appears in the Workflow 
column of the search results 
list and in the status bar of 
the record 

In a Workflow Status index list 
in the Search Local 
Bibliographic Save File 
window, 
select one of the following: 
 Completed 
 In Process 
 In Review 
 New 
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Index 

Source of information 
indexed/Where displayed 

 
Search format and example 

Action Status 
(as) 

Actions you take on a record 
and system-supplied 
outcomes 

 
Appears in the Export, 
Label, Produce, Replace, 
Update Holdings, Validate, 
and Submit columns of the 
search results list and in the 
status bar of the record 

In an Action Status index list 
in the Search Local 
Bibliographic Save File 
window, select one of the 
following: 

 
Delete Holdings - Completed 
Delete Holdings - Failed 
Delete Holdings - Ready 
Delete Holdings - Not Set 
Export - Completed 
Export - Failed 
Export - Ready 
Export - Not Set 
Label -Completed 
Label - Failed 
Label - Ready 
Label - Not Set 
Produce - Completed 
Produce - Failed 
Produce - Ready 
Produce - Not Set 
Replace - Completed 
Replace - Failed 
Replace - Ready 
Replace - Not Set 
Submit forReview - Completed 
Submit for Review - Failed 
Submit for Review - Ready 
Submit for Review - Not Set 
Update Holdings - Completed 
Update Holdings - Failed 
Update Holdings -Ready 
Update Holdings - Not Set 
Validate - Completed 
Validate - Failed 
Validate - Not Set 

Source Status 
(ss) 

System-supplied status 
based on origin of a record 

 
Appears in the Source 
column of the search results 
list and in the status bar of 
the record 

In a Source Status index list in 
the Search Local Bibliographic 
Save File window, select one of 
the following: 
 Derived 
 Extracted 
 Imported 
 OCLC 
 Workform 
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Index 

Source of information 
indexed/Where displayed 

 
Search format and example 

MARC Format 
(ft) 

Format assigned to the 
record 

 
Appears in the Format 
column of the search results 
list and in the status bar of 
the record 

In the Format list of the Search 
Local Bibliographic Save File 
window, select one of the 
following: 
 Any 
 Books 
 Computer Files 
 Continuing Resources* 
 Maps 
 Mixed Materials 
 Scores 
 Sound Recordings 
 Visual Materials 
*Formerly called Serials; 
includes both serials and 
integrating resources material 
types. 

Held (hl) Records your library holds 
Or 
Records your library does not 
hold 

 
Appears in the Held column 
of the search results list 
(shows Held or blank) 

Find held records: Select the 
Held check box in the Search 
Local Bibliographic Save File 
window 

 
Find records not held: Select 
the Not Held check box in the 
Search Local Bibliographic 
Save File window 

Library (lb) Records created by the 
following libraries*: 

 
 Library of Congress (DLC) 
 Program for Cooperative 

Cataloging (PCC) 
 National Library of 

Medicine (NLM) 
 Government Printing 

Office (GPO) 
 National Agricultural 

Library (AGL) 
 British Library (UKM) 
 Library and Archives 

Canada (NLC) 
(Shows symbol or, if not held 
by any of these libraries, 
blank) 

 
Appears in the Library 
column of the search results 
list 

Select a symbol in the Library 
list in the Search Local 
Bibliographic Save File window 

 

*Based on a hierarchy. The value for Library is based on whichever of the following 
libraries appears in a record, in this order: 
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Library Source of information/MARC fields/subfields 

DLC Fixed field Srce (MARC 008/39) is c and none of 042 a's 
contain pcc 
Or 
Any 042 a's contain lcd, lcderive, lccopycate, lccopycat-nm, 
lcode, lcnccp, lcvendcat, msc, premarc, lcad, lc, nsdp, nst 
Or 
040 c contains DLC 
Or 
040 a contains DLC in any variation 

PCC 042 a contains pcc 
NLM 040 a or c contains nlm and nlm is the only data in the subfield 

GPO 040 a or c contains gpo and gpo is the only data in the subfield 

AGL 040 a or c contains agl and agl is the only data in the subfield 

UKM 040 a or c contains ukm and ukm is the only data in the 
subfield 

NLC 040 a or c contains nlc and nlc is the only data in the subfield 
 

Stopwords: not 
indexed for online or 
local save files 

The following words are not indexed for searching either the online or local 
bibliographic save file: 

 
a, an, and, are, as, at, be, by, for, from, in, is, of, on, or, that, the, to, with, http, www 

 
The client automatically removes these words from a search to make the search 
valid. You do not receive an error message if you include these words in a search. 
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5 Tips for keyword searches 
 

Tips cover save file 
keyword searches and 
LC authority file 
keyword searches 

 
 
 
 
 
 

Combine search terms 
in one index 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Combine search terms 
in multiple indexes 

The following tips cover combining search terms and statuses, finding variants of 
search terms, and finding singular and plural terms. 

 
Tips apply to keyword searches in bibliographic and authority save files, both online 
and local, and to LC authority file keyword/numeric searches, depending on the 
various search parameters in each search dialog. 

 
See specific information about using truncation, wildcards, and plural endings for 
WorldCat Searches in "Search WorldCat interactively." 

 
To search for multiple terms in one index, type all terms and Boolean operators in 
one Search for box in the Search dialog for the type of save file you are searching: 

 
To find records that ... Enter ... Example 

Contain all specified 
multiple terms (and) 

[term 1] [term 2] 
Or 
[term 1] and [term 2] 

transportation safety 
 
gaudier and brzeska 

 A space between terms is 
treated as an and. 

 

Contain at least one of 
the specified multiple 
terms (or) 

[term 1] or [terms 2] radiography or 
radiology 

Do not contain one or 
more specified terms 
(not) 

[term 1] not [term 2] 
Or 
[term 1] or [term 2] not 
[term 3] 

college education not 
elementary 

 
brzeska not gaudier 

Contain one or more [term 1] ([term 2] or [term 3]) clinical (trial* or 
groups of terms [term 1] or ([term 2] or [term research) 
combined with other 3])  

terms (terms grouped in [term 1] or ([term 2] [term 3])  

parentheses)   

To search for single terms in more than one index, type each term in separate 
Search for boxes in the Search dialog for the save file you want to search and 
combine by selecting a Boolean operator and an index from the Search dialog lists: 

 
Boolean 
operator 

 
Retrieves 

 
Example 

AND Only records that contain 
both terms 

For online authority save file: 
 
food (topical index) AND Smith 
(personal name index) 

OR Records that contain at 
least one of the terms 

For online bibliographic save file: 
 
universities (title index) OR 
20040707 (used date index) 
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Boolean 
operator 

 
Retrieves 

 
Example 

NOT Records that do not 
contain the term 

For local bibliographic save file: 
 
persuasion (title index) NOT 
austen (name index) 

 

Combine statuses      Combining status criteria with AND narrows the search. The system retrieves 
only records that each contain all specified status values: 
— You can AND status values of different types. Use more than one status box in 

a save file search dialog to search for records with a specific statuses. 
Example: 
In the Search Online Bibliographic Save File dialog: 
Workflow: New AND Source: Imported AND Action: Validate Completed 

— You can AND action status values to search for records on which you have 
taken various actions. Select Action Status in two or three list boxes and then 
select a different action name for each. 
Example: 
In the Search Local Authority Save File dialog: 
Action: Add Completed AND Action: Esport Completed. 

— You retrieve no records if you try to AND multiple values for the same action 
category (for example, Export Failed AND Export Completed retrieves no 
records). A record can have only one value for each action. 

— You retrieve no records if you try to AND multiple values for workflow status or 
source status (for example, Extracted AND Derived retrieves no records). A 
record can have only one value for each of these status types. 

 Combining status criteria with OR broadens the search. The system retrieves 
records that contain any of the specified status values: 
— You can search for records with at least one of two or three possible values for 

different status types. 
Example: 
In the Search Local Bibliographic Save File dialog: 
Workflow: New OR Source: Derived OR Action: Validate Completed 

— You can OR two or three possible values for the same status type. Select the 
same status type in two or three list boxes, select OR as the operator, and then 
select the status values. 
Example: 
In the Search Online Bibliographic Save File dialog: 
Source: Workform OR Source: Imported 

 Always use AND to combine Master Record Locked status with any other 
search criteria, limiting results to locked records that also match other specified 
terms, statuses, etc. 
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Find variant word 
endings or spellings 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Find singular and 
plural terms 

Use the truncation symbol (*) and character masking (wildcard) symbols (? or #) 
to include variant or unknown endings or spellings of a word in a search. 

 
Note: You must precede wildcard symbols (? and #) by at least three characters. 

 
Technique Search format and example 

Truncation (find 
variant endings) 

Use truncation when you want to expand a term to include 
variant endings or know only the first part of a term. 
 Type the first characters of the term, including as many 

characters as variant terms have in common (include at least 
three characters). Then type an asterisk (*). 

 
Examples: 
librar* (retrieves library, libraries, librarian, etc.) 
comput* (retrieves computer, computerized, computers, etc.) 
catalog* (retrieves cataloging, cataloger, catalogue, etc.) 

Character 
masking (wild 
cards) (find 
variant spellings 

Use character masking (wildcards) when you want to expand a 
term to include variant spellings or are unsure of the correct 
spelling for part of a term. 
 Type a question mark (?) or a number sign (#) in place of the 

character(s) you want to mask.You must precede the question 
mark or number sign by at least three characters. 
— The question mark (?) retrieves variants of 0 or more 

characters. 
Examples: 
psych?y (retrieves psychology, psychiatry, psychobiology, 
etc. 
col?r (retrieves color or colour) 
int?net (retrieves internet or intranet)) 

— The number sign (#) retrieves variants of one character. 

 Example: 
wom#n (retrieves woman and women) 

The system does not automatically search for the singular form of a word when you 
enter only the plural form or vice versa. To find both forms of a word using one 
search: 

 

 

Type both singlular and plural forms combined with OR in one text box to retrieve 
records with either form. 
Examples: 
system or systems 
catalog or catalogs 

Action 
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